آشنايي با محافظ کاسيت

راهنماي محافظ کاسيت
آشنايي با محافظ کاسيت

مطمئناً براي شما هم بارها پيش آمده كه خواسته ايد بر روي فايل ها و پوشه هاي خود قفل و پسوردي را قرار داده و از آن ها در برابر دسترسي ديگران جلوگيري كرده و امنيت فايل هاي خود را برقرار سازيد و براي اين كار نيز نرم افزارهاي فراواني را امتحان كرده ايد كه نتايج دلخواه شما را نداشته اند.

اما اكنون باز هم شرکت نرم افزاري کاسيت اقدام به انتشار نسخه جديد نرم افزار بسيار مفيد و كاربردي محافظ كاسيت كرده است كه علاوه بر امكانات فراواني كه داراست به زبان شيرين فارسي طراحي شده و در اختيار تمام ايرانيان و شما كاربر عزيز قرار داده است که شما با استفاده از آن مي توانيد از فايل ها و پوشه هاي خود در برابر ديگران محافظت نماييد.

محافظ كاسيت كه توسط علي نصيري طراحي گرديده است نرم افزاري است كه براي قفل كردن فايلها و پوشه هاي شخصي شما به كار مي رود و اين امكان را براي شما فراهم مي كند تا بتوانيد علاوه بر پوشه ها، فايل هاي مورد نظر خود را نيز با امنيتي فوق العاده قفل گذاري كرده تا ديگران به هيچ وجه نتوانند به فايل ها و پوشه هاي شما دسترسي يابند.

امکانات و قابليت هاي كليدي نرم افزار:

- زبان فارسي نرم افزار

- گرافيك بالا و طراحي فلت اختصاصي

- محيط ساده و کاربر پسند

- داراي رابط کاربري مناسب

- پشتيباني از انواع فايل ها و فرمت هاي مختلف

- پشتيباني از اسناد رايج براي قفل کردن

- امنيت فوق العاده بالا در حفاظت فايل ها و پوشه ها

- تغيير خودكار آيكن پوشه ها پس از قفل گذاري

- عدم دسترسي به فايل ها و پوشه ها پس از قفل گذاري

- ايمن سازي فايل ها و پوشه ها از ويروس ها يا هك شدن اطلاعات

- محافظت اطلاعات قفل شده در برابر حمله جاسوس افزارها

- قابليت پنهان سازي فايل ها و پوشه ها پس از قفل گذاري

- امکان غير قابل دسترس کردن فايل ها و پوشه ها

- خالي کردن ظاهري محتواي پوشه قفل شده

- سرعت بسيار بالا در قفل گذاري فايل ها و پوشه ها

- حفاظت از فايل ها و پوشه ها در ويندوز و dos حتي بعد از حذف نرم افزار

- غير قابل copy, cut, rename, delete کردن پوشه هاي قفل شده

- قفل گذاري و محافظت از تعداد نامحدود فايل ها و پوشه ها

- عدم هک شدن نرم افزار در مقابل حمله براي بازکردن فايل ها و پوشه ها

- داراي سيستم تاريخچه (ليست پوشه هاي قفل شده و مورد علاقه)

- امكان پشتيبان گيري و بازگرداني اطلاعات نرم افزار

- امكان تغيير رمز ورود به نرم افزار (بصورت کد شده و غيرقابل هک)

- امكان ارسال يک نسخه از رمز ورود به ايميل شما

- داراي قسمت تنظيمات جهت مديريت بهتر

- قابليت به روز رساني نرم افزار

- قدرت بالا در کنار حجم کم نرم افزار

- راهنماي فارسي استفاده از نرم افزار

- پشتيباني از ويندوزهاي 32 بيتي و 64 بيتي

- پشتيباني از درايوهاي fat, fat32, ntfs

- تست شده و سازگار با نسخه هاي مختلف ويندوز از جمله ويندوزهاي محبوب 7 و 8 و 8.1

امکانات اضافه شده به نسخه جديد:

- برطرف شدن تمامي باگ هاي نسخه قبل

- بازنويسي کامل نرم افزار

- طراحي فلت و کاملاً اختصاصي

- اضافه شدن يک لايه امنيتي جديد به نرم افزار

- پشتيبان گيري اتوماتيک از ليست پوشه ها (بصورت کد شده)

- بهبود در سيستم قفل گذاري و بالا رفتن امنيت اطلاعات قفل شده

- تغيير کامل سيستم ديتابيس و استفاده از الگوريتم هاي رمزنگاري

- کد کردن رمز ورود به نرم افزار جهت جلوگيري از هک شدن

- بهينه سازي سرور جهت به روز رساني نرم افزار

- کم کردن حجم نرم افزار

- و ...

نکات مهم:

- رمز ورود اوليه به نرم افزار 1 هست که ميتوانيد از طريق گزينه "تغيير رمز" آنرا به رمز دلخواه تغيير دهيد.

- به علت تغييرات اساسي در بانک اطلاعات نرم افزار، کاربراني که از نسخه هاي قبلي استفاده کرده اند حتماً تمام فايل ها و پوشه هاي قفل شده را از حالت قفل خارج کنند و بعد از حذف نسخه قبلي از روي سيستم اقدام به نصب نسخه جديد کنند.

- در صورت برخورد با هر گونه مشکل و يا ارائه پيشنهاد به سايت رسمي به آدرس www.casit.ir مراجعه و از طريق فرم "تماس با ما" مشکل و يا پيشنهاد خود را با ما در ميان بگذاريد.

Copyright © 2015 Casit Corporation.


ورود به نرم افزار

ورود به نرم افزار

بعد از نصب محافظ کاسيت ، تنديس (icon) آن روي ميز کار (desktop ) نمايان مي‌شود.

روي آن دابل کليک کنيد تا نرم افزار اجرا شود. رمز ورود اوليه و پيش‌فرض نرم‌افزار 1 مي‌باشد. عدد 1 را وارد کنيد و روي دکمه "ورود به نرم‌افزار" کليک کنيد (يا مي‌توانيد از دکمه enter بر روي صفحه‌کليد نيز استفاده کنيد).

همچنين مي‌توانيد با فعال کردن گزينه "ذخيره رمز" رمز را براي اجراهاي بعدي روي نرم افزار ذخيره داشته باشيد.

بعد از ورود به نرم‌افزار ، سعي کنيد هر چه زودتر رمز عبور خود را عوض کنيد . براي اين کار سعي کنيد رمزي مطمئن و غيرقابل حدس براي ديگران انتخاب کنيد.

در صورت نمايش خطاي not installed persian language support، با زدن دکمه ok به پنجره راهنماي نصب زبان فارسي ويندوز هدايت مي‌شويد.

پس از انتخاب ويندوز سيستم خود و اعمال تغييرات طبق راهنما، در دفعات بعدي صفحه اصلي نرم افزار اجرا مي‌شود.


قفل کردن پوشه

قفل کردن پوشه

طبق دستورالعمل زير عمل کنيد

1. در منوي اصلي برنامه، دکمه "پوشه جديد" را کليک کنيد.

2. پنجره "browse for folder" براي شما نمايش داده مي‌شود، در اين پنجره به مسير مورد نظر رفته و پوشه خود را انتخاب کنيد و دکمه "ok" را بزنيد.

ترجيحاً مي‌توانيد در همين ابتداي کار همه پوشه‌هايي که مي‌خواهيد از آن‌ها محافظت کنيد، به ليست برنامه اضافه کنيد.

3. همان‌طور که مي‌بينيد، نام و مسير پوشه (هاي) مورد نظر شما به ليست پوشه‌هاي برنامه اضافه ‌شده است.

4. به ‌منظور قفل کردن پوشه ابتدا پوشه خود را از ليست انتخاب کنيد، در پايين صفحه روي دکمه "قفل‌کردن" کليک کنيد. منتظر بمانيد تا نوار پيشرفت به آخر برسد و عمليات قفل‌کردن به ‌طور کامل انجام شود.

5. در پايان پيامي مبني بر موفقيت آميز بودن عمليات قفل‌کردن به شما نشان داده مي‌شود.

6. پوشه‌هاي ديگر خود را به همين روش قفل کنيد.

* از اين ‌پس هرگاه يکي از پوشه‌هايي که قفل هستند را انتخاب ‌کنيد ملاحظه خواهيد نمود که دکمه "باز کردن" براي آن پوشه‌ فعال است.

* توجه داشته باشيد که پوشه‌هايي که قفل مي‌کنيد علاوه بر قفل شدن، مخفي نيز مي‌شوند که ميتوانيد اين امکان را از قسمت تنظيمات، فعال يا غيرفعال کنيد.


باز کردن قفل

باز کردن قفل

طبق دستورالعمل زير عمل کنيد

1. در صفحه اصلي برنامه در ليست پوشه‌ها، پوشه‌اي که مي‌خواهيد قفل آن را بازکنيد (از حالت محافظت خارج کنيد) را انتخاب کنيد و سپس در پايين صفحه، دکمه "باز کردن" را کليک کنيد.

2. چند لحظه صبر کنيد تا نوار پيشرفت به پايان برسد و عمليات باز کردن قفل به طور کامل انجام شود.

3. در پايان پيامي مبني بر موفقيت‌آميز بودن عمليات باز کردن قفل به شما نشان داده مي‌شود.

4. پوشه‌هاي قفل‌ شده ديگر خود را مي‌توانيد به همين روش باز کنيد.

* از اين ‌پس هرگاه يکي از پوشه‌هايي که محافظت شده نيست را انتخاب کنيد ملاحظه خواهيد نمود که دکمه "قفل‌کردن" براي آن پوشه فعال است.

* توجه داشته باشيد که پوشه‌هايي که از حالت قفل خارج مي‌کنيد علاوه بر باز شدن قفل، محتويات داخل پوشه نيز نشان داده مي‌شوند که ميتوانيد اين امکان را از قسمت تنظيمات، فعال يا غيرفعال کنيد.


پشتيبان گيري از اطلاعات

پشتيبان گيري از اطلاعات

براي پشتيبان گيري از اطلاعات و ليست پوشه ها، به شکل زير عمل کنيد.

1. در صفحه اصلي روي گزينه "پشتيبان گيري" کليک کنيد.

2. در پنجره جديد روي گزينه "..." کليک کنيد.

3. در پنجره باز شده، آدرس محل ذخيره فايل پشتيبان را انتخاب کنيد و روي دکمه "save" کليک کنيد.

* تذکر: نام فايل پشتيبان بايد cglist.txt باشد، به هيچ وجه نام فايل را تغيير ندهيد.

4. بعد از وارد کردن آدرس محل ذخيره فايل، روي گزينه "تهيه پشتيبان" کليک کنيد.

5. در پايان پيغامي مبني بر موفقيت آميز بودن عمل پشتيبان گيري به شما نشان داده مي‌شود.

* هنگام پشتيبان گيري، محتويات فايل بصورت کد شده ذخيره مي‌شود بنابراين محتويات فايل نامفهوم است، لذا چنانچه فايل را از طريق قسمت "بازگرداني بانک" به نرم افزار وارد کنيد محتويات فايل بصورت اوليه و قابل فهم نمايش داده ميشود.


بازگرداني بانک

بازگرداني بانک

براي بازگرداني بانک و ليست پوشه ها، به شکل زير عمل کنيد.

1. در صفحه اصلي روي گزينه "بازگرداني بانک" کليک کنيد.

2. در پنجره جديد روي گزينه "..." کليک کنيد.

3. در پنجره باز شده، فايل پشتيبان که از قبل تهيه کرده بوديد را انتخاب کنيد و روي دکمه "open" کليک کنيد.

* تذکر: نام فايل پشتيبان بايد cglist.txt باشد، به هيچ وجه نام فايل را تغيير ندهيد.

4. بعد از وارد کردن آدرس فايل پشتيبان، روي گزينه "بازگرداني بانک" کليک کنيد.

5. در پايان پيغامي مبني بر موفقيت آميز بودن عمل بازگرداني بانک به شما نشان داده مي‌شود.

6. پيغام اجراي مجدد را تائيد کنيد و سپس نرم افزار را اجرا کنيد.


تغيير رمز

تغيير رمز

سعي کنيد در اولين ورود خود به برنامه، رمز ورود خود را تغيير دهيد.

در صفحه اصلي، روي گزينه "تغيير رمز" کليک کنيد تا پنجره مربوط به آن براي شما نمايش داده شود.

در اين پنجره، رمز دلخواه خود را 2 بار وارد کنيد و دکمه "تغيير رمز" را بزنيد.

* درصورت تمايل ميتوانيد تيک گزينه "ارسال يک نسخه از رمز عبور به ايميل شما" را فعال کنيد. در اين صورت بايد در کادر پايين آن آدرس ايميل خود را وارد کنيد. با اين کار يک نسخه از رمز عبورتان به ايميل شما ارسال مي شود تا در مواقعي که رمز را بخاطر نداريد يک نسخه از رمز را در مکاني امن داشته باشيد. (براي اين کار لازم است به اينترنت متصل باشيد).


تنظيمات عمومي

تنظيمات عمومي

تنظيمات برنامه:

§ مخفي کردن پوشه هنگام قفل کردن: با فعال بودن اين گزينه، پوشه انتخاب شده هنگام قفل کردن، مخفي نيز مي‌شود

§ نمايش پوشه هنگام باز کردن: با فعال بودن اين گزينه، محتويات پوشه انتخاب شده هنگام باز کردن از حالت قفل، نمايش داده مي‌شود

§ بررسي اتوماتيک نسخه جديد هنگام شروع برنامه: با فعال بودن اين گزينه، بعد از ورود به صفحه اصلي، نرم افزار به سرور اختصاصي خود وصل شده و وضعيت نسخه نرم افزار را بررسي ميکند. در صورت نبودن نسخه جديد، هيچ پيغامي نمايش داده نمي‌شود، لذا زماني که نسخه جديد منتشر شده باشد پيغامي مبني انتشار نسخه جديد نمايش داده مي‌شود و در صورت تائيد دريافت نسخه جديد نرم افزار، به صفحه دريافت نرم افزار هدايت مي‌شويد.

پشتيبان گيري اتوماتيک:

در قسمت مسير ذخيره، آدرس دلخواه جهت ذخيره اتوماتيک فايل پشتيبان را از طريق گزينه "..." وارد مي‌کنيد.

* با فعال بودن گزينه "نمايش پيغام پشتيبان گيري اتوماتيک هنگام بستن برنامه" هنگام خارج شدن از نرم افزار، پيغامي مبني بر انجام عمل پشتيبان گيري به شما نمايش داده مي‌شود.